Website is on fire

Incident Report for Translucent Demo

Resolved

This incident has been resolved.
Posted Feb 28, 2022 - 11:29 CET

Monitoring

We pu out the fire.
Posted Feb 28, 2022 - 11:22 CET

Investigating

We are experiencing fire. Please stand by for updates.
Posted Feb 28, 2022 - 11:19 CET
This incident affected: Customer facing applications (Website).